当前位置:首页 >> 金融/投资 >>

通达信BS买卖点主图指标通达信指标公式源码

通达信 BS 买卖点主图指标 自用的指标 上面自己加了一条趋势线 和走势匹配 更加完美 DRAWKLINE(H,O,L,C); MID:=(3*CLOSE+LOW+OPEN+HIGH)/6; 主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+ 16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+ 13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+ 10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+ 7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+ 4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED; IF(主力>=REF(主力,1),主力,DRAWNULL),COLORRED,LINETHICK2; IF(主力<=REF(主力,1),主力,DRAWNULL),COLORGREEN,LINETHICK2; VAR1:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0); STICKLINE(VAR1>90,L,L*0.92,0.1,0),COLORRED; DRAWTEXT(VAR1>90,LOW*0.92,'B'),COLORRED; 买线:=EMA(CLOSE,2); 卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42); B11:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK4,COLORRED; S11:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK4,COLORGREEN; VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24) *100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3; S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK4,COLORGREEN; A1:=BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1)); B1:=REF(C,A1+1)> C AND REF(MACD.DIF,A1+1)<MACD.DIF AND CROSS(MACD.DIF,MACD.DEA); DRAWTEXT(B1> 0,L-0.02,'M 底'),COLOR00FFFF; A2:=BARSLAST(REF(CROSS(KDJ.K,KDJ.D),1)); B2:=REF(C,A2+1)> C AND REF(KDJ.K,A2+1)<KDJ.K AND CROSS(KDJ.K,KDJ.D); DRAWTEXT(B2,L-0.10,'K 底'),COLORFF00FF; A3:=BARSLAST(REF(CROSS(RSI.RSI1,RSI.RSI2),1)); B3:=REF(C,A3+1)> C AND REF(RSI.RSI1,A3+1)<RSI.RSI1 AND CROSS(RSI.RSI1,RSI.RSI2); DRAWTEXT(B3> 0,L-0.18,'R 底'),COLOR0000FF; C1:=BARSLAST(REF(CROSS(MACD.DEA,MACD.DIF),1)); D1:=REF(C,C1+1)<C AND REF(MACD.DIF,C1+1)> MACD.DIF AND CROSS(MACD.DEA,MACD.DIF); DRAWTEXT(D1> 0,H+0.16,'M 顶'),COLOR00FF00; C2:=BARSLAST(REF(CROSS(KDJ.D,KDJ.K),1)); D2:=REF(C,C2+1)<C AND REF(KDJ.K,C2+1)> KDJ.K AND CROSS(KDJ.D,KDJ.K); DRAWTEXT(D2> 0,H+0.08,'K 顶'),COLORFFFFCC; C3:=BARSLAST(REF(CROSS(RSI.RSI2,RSI.RSI1),1)); D3:=REF(C,C3+1)<C AND REF(RSI.RSI1,C3+1)> RSI.RSI1 AND CROSS(RSI.RSI2,RSI.RSI1); DRAWTEXT(D3> 0,H+0.04,'R 顶'),COLORFF9900;

相关文章:
通达信BS买卖点主图指标通达信指标公式源码.doc
通达信BS买卖点主图指标通达信指标公式源码 - 通达信 BS 买卖点主图指标 自
通达信BS主图指标通达信指标公式源码.doc
通达信BS主图指标通达信指标公式源码 - 通达信 BS 主图指标 VAR1:=S
BS买卖通达信指标公式源码.doc
BS买卖通达信指标公式源码 - 使用方法: 出 B(buy)买入,出 S(sell)卖出,红色(K 线红色)持有,绿色(K 线绿色)休息。 说明: 实话实说,BS 主图买卖指标还是...
仿操盘手BS线主图源码通达信指标公式源码.doc
仿操盘手BS线主图源码通达信指标公式源码 - 这是一个仿操盘手 BS 线的主图,喜欢的可以下载来看看。提示指标是辅助,决策在人。 EMA13:EMA(C,13),COLORWHITE;...
精准买卖主图指标通达信指标公式源码.doc
精准买卖主图指标通达信指标公式源码 - K 线图的另类呈现,很漂真的指标。低位出
黄星买卖点主图指标通达信指标公式源码.doc
黄星买卖点主图指标通达信指标公式源码 - 指标用法:五角星在趋势线上可以进,在趋
通达信指标公式源码通信达多空买卖主图指标 非常好用无....doc
通达信指标公式源码通信达多空买卖主图指标 非常好用无未来 - 通信达多空买卖主图指标 非常好用无未来 多:EMA(C,3),coloryellow; 空:EMA(C,5),COLOR00FF00....
买卖主图源码通达信指标公式源码.doc
买卖主图源码通达信指标公式源码 - 生命线:MA(CLOSE,26),COLOR
通达信公式主图bs智能提示买卖(主图 指标).doc
通达信公式主图 bs 智能提示买卖(主图 指标) VAR1:=(100 - ((
通达信BS买卖指标 原操盘手BS买卖指标.doc
通达信BS买卖指标 原操盘手BS买卖指标_法律资料_人文社科_专业资料。通达信指标 (操盘手 BS 买卖指标公式源码) N:=80; M:=3; {操盘手 BS 买卖} VAR1:=(...
买卖强主图通达信指标公式源码.doc
买卖主图通达信指标公式源码 - 此指标在出现'★'时买进后再等
通达信通道主图指标通达信指标源码公式.doc
通达信通道主图指标通达信指标源码公式 - MID_TDMS:=(3*C+L+H)
秘密买点主图源码通达信指标公式源码.doc
秘密买点主图源码通达信指标公式源码_金融/投资_经管营销_专业资料。黄线到底并...通达信BS买卖点主图指标... 93人阅读 2页 10.00 通达信精准的秘密波段...
买卖加仓主图通达信指标公式源码.doc
买卖加仓主图通达信指标公式源码 - 买卖加仓主图通达信指标公式源码 MA5:MA
BS的副图指标通达信指标公式源码.doc
BS的副图指标通达信指标公式源码_金融/投资_经管营销_专业资料。如图,一个看...通达信BS买卖点主图指标... 8人阅读 2页 10.00 量比副图源码通达信指标...
低买高卖主图指标通达信指标公式源码.doc
低买高卖主图指标通达信指标公式源码_金融/投资_经管营销_专业资料。紫线上出现买
通达信2指标BS买卖主图(主图).doc
通达信2指标BS买卖主图(主图)_金融/投资_经管营销_专业资料。{BS 买卖主...通达信指标公式源码操盘... 27人阅读 2页 10.00 喜欢此文档的还喜欢 【...
非常准确的主图指标通达信指标公式源码.doc
非常准确的主图指标通达信指标公式源码 - 说明:1,里面提示的买入信号不会漂移,
实战指标通达信止损止盈主图源码通达信指标公式源码.doc
实战指标通达信止损止盈主图源码通达信指标公式源码_金融/投资_经管营销_专业资料
非常好用非常准确无未来的主图指标通达信指标公式源码.doc
非常好用非常准确无未来的主图指标通达信指标公式源码 - 非常好用非常准确无未来的