当前位置:首页 >> 金融/投资 >>

股票BS决策公式


VAR4:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;
VAR5:=((CLOSE - LLV(LOW,60))/(HHV(HIGH,60) - LLV(LOW,60)))*(100);
VAR7:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);
VAR8:=LLV(LOW,34);
VARC:=EMA(((((2)*(CLOSE) + HIGH + LOW)/(4) - VAR8)/(HHV(HIGH,34) - VAR8))*(100),8);
VARD:=EMA(VARC,5);
VARE:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;
VAR11:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);
VAR12:=SMA(VAR11,3,1) + 100;
VAR13:=VAR12 - SMA(VARE,9,1) + 100;
VAR14:=ZIG(3,13);
建仓:=IF((VARC > 17) and (VARC < 59) and (VARC - VARD >= 0),10,(-10));
猎豹:=IF((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),10,45);
丰收:=IF((VARC > 70) and (VARC - VARD >= 0),77,82);
牛:=IF((VAR13 > 100),VAR13 - 100,0);
顶:=IF((REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),95,55);
风:=IF((VARC - VARD > 0),VARC,VARD);
STICKLINE((REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),Color66FF00;
STICKLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),coloryellow;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick5,Color070084;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick4,Color0000A3;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick3,Color0000B7;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick2,Color0000CD;
DRAWLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.08),(REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.05),0),Linethick1,Color077BF3;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),ColorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4.5,0),ColorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4,0),ColorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),ColorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2,0),ColorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1,0),ColorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,0.5,0),ColorCCCCCC;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),Color070084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4.5,0),Color0000A3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4,0),Color0000B7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3.5,0),Color0000CD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,2,0),Color0000E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),Color0754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),Color076EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,0.5,0),Color077BF3;
STICKLINE((CLOSE > OPEN),OPEN,LOW,0.5,0),Color0726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,0.5,0),Color0726CA;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,0.5,0),ColorDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,0.5,0),ColorDE9100;
买:DRAWTEXT((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.05),'买'),colorred;
卖:DRAWTEXT((REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),LOW - (LOW)*(0.03),'卖'),Color66FF00;
STICKLINE((REF(VAR14,2) < REF(VAR14,1)) and (VAR14 < REF(VAR14,1)),CLOSE,OPEN,5,0),Color66FF00;
STICKLINE((REF(VAR14,2) > REF(VAR14,1)) and (VAR14 > REF(VAR14,1)),CLOSE,OPEN,5,0),coloryellow;

相关文章:
【股票指标公式下载】-【大智慧】BS决策(收盘价、能量....doc
股票指标公式下载】-【大智慧】BS决策(收盘价、能量级别、决策、买卖点决策)_经管营销_专业资料。【股票指标公式下载】-【大智慧】BS决策(收盘价、能量级别、...
金融工程学 第六讲 BS公式_图文.ppt
金融工程学 第六讲 BS公式 - 《金融工程学》课程 第六讲 Black-Sch
7.2 BS定价公式及应用_图文.ppt
7.2 BS定价公式及应用 - Ch 7期权类工具 Section 2 期权定价
(BS优化布林)炒股就这么简单通达信指标公式源码.doc
(BS优化布林)炒股就这么简单通达信指标公式源码 - 大道至简~~~(BS 优化布林)指标只需根据 B 点买,S 点卖,炒股就这么简单。 BS 优化布林 N:=12; 中轨:MA...
【股票指标公式下载】-【大智慧】神獒BS(决策线、多空....doc
股票指标公式下载】-【大智慧】神獒BS(决策线、多空带、支撑线、阻力线)_经管营销_专业资料。【股票指标公式下载】-【大智慧】神獒BS(决策线、多空带、支撑...
BS期权定价模型-excel模板.xls
该表用BS公式为欧式期权定价。 2. 黑色字体标识数据为用户输入数据,蓝色字体为计算所得数据。 表1 期权基本信息 股票现价 55.00 期权执行价格 28.00 无风险...
大智慧超赢BS买卖点决策系统说明文档.doc
大智慧超赢BS买卖点决策系统说明文档,股票 超赢买卖点决策系统一、 “大智慧超赢...5、红色持股线 红色 K 线边框提示可持续持股,表明指标发现了上涨波段的主力震仓...
金融工程_第11章_期权定价的BS公式_图文.ppt
金融工程_第11章_期权定价的BS公式 - 金融工程 Financial Engineering 金融工程课程组 第11章 股票期权定价...
第十单元:BS公式_图文.ppt
第十单元:BS公式 - Black-Scholes模型分析 1. 股票价格的对数正态分布特性 ① 如果股票价格服从几何布朗运...
6_期权定价的连续模型及BS公式.ppt
6_期权定价的连续模型及BS公式_金融/投资_经管营销...第六章:期权定价的连续模型第一节 连续时间股票模型...
股票软件的指标公式.doc
股票软件的指标公式 - 1. BS 主图 1: : A:MA(CLOSE,3),
【股票指标公式下载】-【通达信】BS操盘线(操作、生命....doc
股票指标公式下载】-【通达信】BS操盘线(操作、生命线、买线、卖线)_经管营销_专业资料。【股票指标公式下载】-【通达信】BS操盘线(操作、生命线、买线、卖线...
【股票指标公式下载】-【通达信】操盘手BS买卖(副图).doc
股票指标公式下载】-【通达信】操盘手BS买卖(副图) - 【通达信】操盘手 BS 买卖(副图)-指标公式源码 N:=80; M:=3; {操盘手 BS 买卖} VAR1:=(100 ...
金融工程-第11章-期权定价的BS公式_图文.ppt
金融工程-第11章-期权定价的BS公式 - 金融工程 Financial Engineering 金融工程课程组 第11章 股票期权定价...
大智慧超赢BS买卖点决策系统说明文档解析.doc
大智慧超赢BS买卖点决策系统说明文档解析_中职中专_职业教育_教育专区。大智慧...57页 免费 【股票指标公式下载】-【... 2页 免费 2018 Baidu |由 ...
【股票指标公式下载】-【大智慧】BS优化(庄压、趋势、....doc
股票指标公式下载】-【大智慧】BS优化(庄压、趋势、山水) - 【大智慧】BS 优化(庄压、趋势、山水)-指标公式源码 A:MA(CLOSE,15),COLORBLUE,linethick1;....
【股票指标公式下载】-【大智慧】BS趋势(能量级别、个股).doc
股票指标公式下载】-【大智慧】BS趋势(能量级别、个股) - 【大智慧】BS 趋势(能量级别、个股)-指标公式源码 a:=[email=LTFunc4@FORLT2]LTFunc4@FORL...
益盟操盘手经典指标源码及使用方法.doc
8.该指标不适用于领涨股及主力完全控盘无量上涨的股票,因为这类股票经常会在 ...用法的要点如下: 1) 3 条曲线的多空头排列,类似均线系统,可以确认 BS 点...
project4---BS公式学习笔记.doc
Project 4-BS 公式学习笔记 吴凯财 李佳袁 鄂飞宇 Black-Scholes 期权定价模型 20 世纪 70 年代初,衍生证券的革命在股票交易市场的研究群体中掀起。1973 年,...
BS期权定价模型.ppt
BS期权定价模型_金融/投资_经管营销_专业资料。...T ? d1 ? ? T S股票现价;X股票的执行...